Can not get connected to my account

Since yesterday theres no way for me to click from the lpu to lp
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.2.15 (Red Hat) Server at Port 80

this is the message! Help!!!

I have the same problem since yesterday.
I tried a lot of times and sometimes it worked, but very rarely. Maybe one out of 15 or 20 times.
(I also have problems to get to my account and to the other sites here, I don’t know if it is the same for you.)

Got an internal server error when I tried to go to my account today, I refreshed the page and it worked fine.

1 Like

Ugh things like that always happen…

Yes, I’ve had this several times

i cn connect to my profile but what i find weird is if u search for LPU on google it doesnt show up anymore. only if you search for linkin park its shows the website. normally u were able to look for LPU and it showed the page

Now it looks like I can only reply via my phone… :frowning:

@LeStef030 That’s because is merged with the LPU now. There is not a seperate LPU site.

To everyone else: What’s going on? Everything works fine for me, the error I got two days ago hasn’t reappeared. Maybe you should contact support or something?